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ค าน า 
 
 

   ส ำหรับชุดคู่มือสอบส ำหรับต ำแหน่งนิติกรปฏิบติักำร กรมสุขภำพจิต เล่มน้ี ทำงสถำบนั  
THE BEST CENTER และฝ่ำยวิชำกำรของสถำบนัไดเ้รียบเรียงขึ้น เพื่อใหผู้ส้มคัรสอบใชส้ ำหรับเตรียมสอบ 
ในกำรสอบแข่งขนัฯในคร้ังน้ี 
 
                        ทำงสถำบนั THE BEST CENTER ไดเ้ลง็เห็นควำมส ำคญัจึงไดจ้ดัท ำหนงัสือ เล่มน้ีขึ้นมำ  
ภำยในเล่มประกอบดว้ยทุกส่วนท่ีก ำหนดในกำรสอบ เจำะขอ้สอบทุกส่วน พร้อมค ำเฉลยอธิบำย มำจดัท ำเป็น
หนงัสือชุดน้ีขึ้น เพื่อใหผู้ส้อบไดเ้ตรียมตวัอ่ำนล่วงหนำ้ มีควำมพร้อมในกำรท ำขอ้สอบ 
 
                         ทำ้ยน้ี คณะผูจ้ดัท ำขอขอบคุณทำงสถำบนั THE BEST CENTER ท่ีไดใ้หก้ำรสนบัสนุนและ 
มีส่วนร่วมในกำรจดัท ำตน้ฉบบั ท ำใหห้นงัสือเล่มน้ีสำมำรถส ำเร็จขึ้นมำเป็นเล่มได ้ พร้อมกนัน้ีคณะผูจ้ดัท ำ 
ขอนอ้มรับขอ้บกพร่องใดๆ อนัเกิดขึ้นและยนิดีรับฟังควำมคิดเห็นจำกทุกๆท่ำน เพื่อท่ีจะน ำมำปรับปรุงแกไ้ข
ใหดี้ยิง่ขึ้น 
 

 
 
 
 

  ขอใหโ้ชคดีในกำรสอบทุกท่ำน 
ฝ่ำยวิชำกำร 

สถำบนั The  Best  Center 
www.thebestcenter.com 
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----------------------------------------------------------- 
 ความรู้เกีย่วกบักรมสุขภาพจติ 

ความเป็นมาของกรมสุขภาพจิต 

 กว่าจะมาเป็นสถาบันสุขภาพจิต 
 ในวนัท่ี ๑ พฤศจิกายน รศ. ๑๐๘ (พ.ศ. ๒๔๓๒) โรงพยาบาลคนเสียจริตไดเ้ปิดด าเนินการเป็นคร้ังแรก 
โดยมีสถานท่ีตั้งอยู ่ณ บริเวณดา้นทิศเหนือของป้อมปัจจามิตร ริมฝ่ังตะวนัตกของแม่น ้าเจา้พระยา ปากคลองสาน 
อยูภ่ายใตก้ารดูแลของ กรมพยาบาล กระทรวงธรรมการ ซ่ึงไดย้า้ยมาก่อสร้างในท่ีดินของ ตระกูล สมเด็จพระยาสุริ
ยวงศไ์วยวฒัน์ คือ โรงพยาบาลสมเด็จเจา้พระยา ในปัจจุบนัต่อมาโอนไปข้ึนกบั กรมแพทยสุ์ขาภิบาล กรม
สุขาภิบาล กระทรวงนครบาล ในปี พ.ศ. ๒๔๔๘ และโอนยา้ยไปข้ึนกบั กองตรวจการบ าบดัโรค กรมสาธารณสุข 
กระทรวงมหาดไทย ในปี พ.ศ. ๒๔๖๑ ไดมี้การพฒันาดา้นการบ าบดัรักษา แบบตะวนัตกมากข้ึน รวมทั้งมีการ
เผยแพร่ความรู้ ทางจิตเวชศาสตร์ สุขภาพจิตและจิตวิทยา ตลอดจนขยายงานสุขภาพจิต ไปยงัสถาบนัการศึกษาดว้ย 
และในปีเดียวกนัน้ีไดเ้ปล่ียนช่ือ โรงพยาบาลคนเสียจริต เป็นโรงพยาบาลโรคจิตธนบรีุ ในปี พ.ศ. ๒๔๗๖ ได้
โอนยา้ยไป ข้ึนอยูก่บั กองสาธารณสุขพระนคร กรมสาธารณสุข กระทรวงมหาดไทย 
 ในระยะเวลาใกลเ้คียงกนัน้ี ไดมี้การสร้างโรงพยาบาลจิตเวชข้ึนทัว่ทุกภาคของประเทศ คือ โรงพยาบาล
สวนสราญรมย ์สุราษฎร์ธานี (พ.ศ. ๒๔๘๐) โรงพยาบาลโรคจิต ล าปาง (พ.ศ. ๒๔๘๒) ต่อมายา้ยไปเป็น
โรงพยาบาลสวนปรุงเชียงใหม่ (พ.ศ. ๒๔๘๙) โรงพยาบาลศรีธญัญา นนทบุรี (พ.ศ. ๒๔๘๕) และโรงพยาบาล 
พระศรีมหาโพธ์ิ อุบลราชธานี (พ.ศ. ๒๔๘๙) ในวนัท่ี ๒๕ ธนัวาคม พ.ศ. ๒๔๘๒ ไดจ้ดัตั้ง " กองสุขภาพจิตต ์" ข้ึน 
โดยสังกดัอยูใ่นกรมสาธารณสุข กระทรวงมหาดไทย มีส านกังานอยูท่ี่โรงพยาบาลสมเด็จเจา้พระยา มีหนา้ท่ี
ควบคุมดูแลโรงพยาบาลโรคจิตทั้งหมด 
  ในวนัท่ี ๑๐ มีนาคม พ.ศ.๒๔๘๕ ไดโ้อนกองสุขภาพจิต มาสังกดั กรมการแพทย ์กระทรวงสาธารณสุข 
และเปล่ียนช่ือ เป็น กองโรงพยาบาลโรคจิต และเป็น กองสุขภาพจิต เม่ือปี พ.ศ. ๒๕๑๕ โดยล าดบั มีส านกังานอยู่
ในบริเวณวงัเทวะเวสม ์สามเสน กรุงเทพมหานคร 
 มีหนา้ท่ีรับผิดชอบงานสุขภาพจิตทัว่ประเทศ มีหน่วยงานในสังกดัทั้งส่วนกลางและส่วนภูมิภาค และใน
วนัท่ี ๑ เมษายน พ.ศ. ๒๕๒๔ ก็ไดย้า้ยท่ีท าการอยู ่ณ ถนนติวานนท ์นนทบุรี จนถึงปัจจุบนั 
 การด าเนินงาน กรมสุขภาพจิต 
 การด าเนินงานสุขภาพจิต อาจแบ่งตามหว้งเวลาไดโ้ดยสรุปดงัน้ี 
 ปี พ.ศ.๒๔๘๕ - ๒๕๐๐ เน่ืองจากสภาพสังคม เศรษฐกิจ เปล่ียนแปลงอยา่งรวดเร็ว มีผูป่้วยทางจิตใจ
เพ่ิมข้ึน และโรงพยาบาลจิตเวช มีจ านวนไม่สัมพนัธ์กบัผูป่้วย จึงเร่ิมมีการด าเนินการป้องกนั ส่งเสิรมสุขภาพจิต 
ควบคู่ไปกบัการบ าบดัรักษา 

- ปี พ.ศ.๒๕๐๐ - ๒๕๑๔ ไดด้ าเนินการขยายบริการท่ีมีอยู ่ใหส้มบูรณ์แบบตามโรงพยาบาล มีการสร้าง
โรงพยาบาล และศูนยสุ์ขภาพจิตข้ึนใหม่หลายแห่ง 

- ปี พ.ศ.๒๕๑๕ - ๒๕๓๔ มีการพฒันางานสุขภาพจิต ใหก้วา้งขวางข้ึน เช่น การจดัท าโครงการจิตเวช
ชุมชนข้ึน เนน้การผสมผสานงานสุขภาพจิต เชา้กบัระบบริการสาธารณสุขทัว่ไป เพ่ือตรึงผูป่้วยใหอ้ยูใ่น
ชุมชน 
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----------------------------------------------------------- 
 ในปี ๒๕๒๐ ไดมี้การน าแนวความคิด ของการสาธารณสุขมูลฐาน มาพฒันางานสุขภาพจิตโดยจดัท าเป็น 
โครงการผสมผสานงานสุขภาพจิต กบัการใหบ้ริการสาธารณสุขขั้นพ้ืนฐาน ท่ีจงัหวดัอุบลราชธานี เม่ือ พ.ศ.
๒๕๒๒ และขยายผลการด าเนินงาน ท่ีจงัหวดันครราชสีมา ในปี พ.ศ.๒๕๒๔ นบัวา่งานสุขภาพจิต ท่ีเคยตั้งรับอยู่
แต่ในโรงพยาบาล ไดพ้ฒันาเป็นเชิงรุก เร่ิมกา้วออกมาสู่ชุมชน และมุ่งใหชุ้มชน มีส่วนร่วมในงานสุขภาพจิตดว้ย 
โดยมีการด าเนินงานอยา่งเป็นขั้นเป็นตอน มีระบบระเบียบท่ีดีขณะเดียวกนั เร่ิมประสานงาน กบัหน่วยงานต่างๆ 
ทั้งภาครัฐและเอกชนมากข้ึน ซ่ึงในปี พ.ศ.๒๕๓๐ - ๒๕๓๔ ไดพ้ฒันารูปแบบและขยายพ้ืนท่ีการปฏิบติัการจนครบ
ทัว่ประเทศ โดยปรับเปล่ียนบทบาทไปในลกัษณะของการสนบัสนุนองคค์วามรู้ และเทคโนโลยดีา้นสุขภาพจิตแก่
หน่วยงานในระบบบริการสาธารณสุข และหน่วยงานอ่ืนท่ีเก่ียวขอ้งทั้งภาครัฐและเอกชนใหก้วา้งข้ึน 
 ขณะเดียวกนัไดเ้ร่งพฒันาบทบาททางวิชาการใหเ้ขม้แขง็ เพื่อใหบ้ริการสุขภาพจิตถึงประชาชนใหม้าก
ท่ีสุด 

- ปี พ.ศ.๒๕๓๕ - ปัจจุบนั งานสุขภาพจิตไดรั้บการพฒันา ใหเ้ป็นสถาบนัสุขภาพจิต อนัสอดรับกบัการ
เปล่ียนแปลง ของสถานการณ์บา้นเมือง กล่าวคือ สังคมเศรษฐกิจ การศึกษา การเมือง และสภาพแวดลอ้ม 
ตลอดจนเทคโนโลยต่ีาง ๆ ไดรั้บการพฒันาไปมาก การพฒันางานสุขภาพจิต เพ่ือใหบ้ริการแก่ประชาชน 
จะตอ้งไดรั้บการพฒันาเช่นเดียวกนั ทั้งน้ีก็โดยพฒันา องคก์รสุขภาพจิตเดิม ใหมี้ลกัษณะเป็นองคก์รพฒันา
วิชาการ และเทคโนโลยดีา้นสุขภาพจิต เพ่ือสนบัสนุนบริการสุขภาพ ขององคก์รต่าง ๆ ทุกระดบั ในสังกดั
กระทรวงสาธารณสุข และองคก์รในภาครัฐอ่ืนๆ รวมทั้งภาคเอกชนท่ีเก่ียวขอ้งทั้งหมด 

- ปี พ.ศ.๒๕๓๗ ไดมี้พระราชบญัญติัปรับปรุงกระทรวง ทบวง กรม เปล่ียนช่ือ " สถาบนัสุขภาพจิต " เป็น
กรมสุขภาพจิต ตั้งแต่วนัท่ี ๓ ธนัวาคม พ.ศ.๒๕๓๗ 
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หน้าที่และอ านาจกรมสุขภาพจิต 
 กรมสุขภาพจิตมีภารกิจเก่ียวกบัการส่งเสริมและพฒันาวิชาการและบริการดา้นสุขภาพจิต โดยมีการศึกษา 
วิจยั พฒันา และถ่ายทอดองคค์วามรู้และเทคโนโลย ีด าเนินการส่งเสริม ป้องกนั บ าบดัรักษา และฟ้ืนฟูสมรรถภาพ
ดา้นสุขภาพจิต เพื่อใหป้ระชาชนมีความตระหนกัและสามารถดูแลสุขภาพจิตของตนเอง ครอบครัว และชุมชนได ้
รวมทั้งสามารถเขา้ถึงบริการดา้นสุขภาพจิตท่ีมีคุณภาพ มาตรฐาน และเป็นธรรม โดยมีหนา้ท่ีและอ านาจ 
ดงัต่อไปน้ี 
 (1) ด าเนินการและพฒันาระบบและกลไกการด าเนินงานตามกฎหมายวา่ดว้ยสุขภาพจิตและกฎหมายอ่ืนท่ี
เก่ียวขอ้ง 
 (2) จดัท าและพฒันานโยบายและยทุธศาสตร์ดา้นสุขภาพจิตระดบัประเทศ 
 (3) ศึกษา วิเคราะห์ วิจยั และพฒันาองคค์วามรู้และเทคโนโลยดีา้นการส่งเสริม ป้องกนั บ าบดัรักษาและ
ฟ้ืนฟูสมรรถภาพดา้นสุขภาพจิตของประชาชน 
 (4) ก าหนดและพฒันาคุณภาพมาตรฐานในการส่งเสริม ป้องกนั บ าบดัรักษา และฟ้ืนฟูสมรรถภาพดา้น
สุขภาพจิตของประชาชน 
 (5) ถ่ายทอดองคค์วามรู้และเทคโนโลยดีา้นสุขภาพจิตใหแ้ก่หน่วยงานอ่ืนท่ีเก่ียวขอ้งทั้งภาครัฐ ภาคเอกชน 
และประชาชน ตลอดจนประเมินการใชอ้งคค์วามรู้และเทคโนโลยอียา่งเหมาะสม มีประสิทธิภาพ และคุม้ค่า 
 (6) พฒันาระบบเฝ้าระวงัโรคและปัญหาดา้นสุขภาพจิตและจิตเวช ตลอดจนส่งเสริมสุขภาพจิตและป้องกนั
ปัญหาสุขภาพจิตของประชาชน 
 (7) ส่งเสริม สนบัสนุน และประสานการพฒันาระบบบริการสุขภาพจิตและจิตเวช เพ่ือใหป้ระชาชนเขา้ถึง
บริการไดอ้ยา่งทัว่ถึง เท่าเทียม และเป็นธรรม 
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 (8) จดัใหมี้บริการเพื่อรองรับการส่งต่อผูป่้วยดา้นสุขภาพจิตท่ีมีปัญหารุนแรง ยุง่ยาก และซบัซ้อน 
 (9) จดัใหมี้การเพ่ิมพูนความรู้และทกัษะการปฏิบติังานดา้นสุขภาพจิตและจิตเวชแก่บุคลากรทางการแพทย์
และสาธารณสุข รวมทั้งบุคลากรอ่ืนของภาครัฐและภาคเอกชน 
 (10) ส่งเสริม ป้องกนั บ าบดัรักษา และฟ้ืนฟูสมรรถภาพผูป่้วยสารเสพติดท่ีมีโรคจิตเวชร่วม 
 (11) ประสานความร่วมมือทางวิชาการดา้นสุขภาพจิตกบัองคก์รท่ีเก่ียวขอ้งทั้งในประเทศและต่างประเทศ 
 (12) ปฏิบติัการอ่ืนใดตามท่ีกฎหมายก าหนดใหเ้ป็นหนา้ท่ีและอ านาจของกรมหรือตามท่ีรัฐมนตรีหรือ
คณะรัฐมนตรีมอบหมาย 
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 แนวข้อสอบความรู้เกีย่วกบัการใช้คอมพวิเตอร์เบ้ืองต้น  
1. ขอ้ใดเป็นเป้าหมายของการใชค้อมพิวเตอร์ประมวลผลขอ้มูล 

 (1) สามารถพิมพเ์อกสารไดอ้ยา่งรวดเร็ว (2) ประมวลผลดว้ยวงจรอิเลก็ทรอนิกส์ 

 (3) ประมวลผลไดถู้กตอ้งแม่นย  า (4) มีสารก่ึงตวัน าท าหนา้ท่ีเก็บขอ้มูล 

ตอบ 3. เป้าหมายของการใชค้อมพิวเตอร์ประมวลผลขอ้มูล คือ การใชค้วามสามารถของคอมพิวเตอร์ใน
 การท างานท่ีซบัซอ้น สามารถอ่านและประมวลผลขอ้มูลไดอ้ยา่งรวดเร็ว ถูกตอ้งและแม่นย  า ท าให้
 ขอ้มูลท่ีไดรั้บมีความน่าเช่ือถือสูง สามารถน าไปใชป้ระโยชน์ไดท้นัท่วงที 

2. ขอ้ใดเป็นองคป์ระกอบส าคญัของเทคโนโลยสีารสนเทศ 

 (1) Hardware, Software, Condition (2) Hardware, Software, บุคลากร 

 (3) Information, Processing, Hardware (4) Information, Output, Input 

ตอบ 2. เทคโนโลยสีารสนเทศ ประกอบดว้ย 

 1. People ware คือ บุคลากรท่ีเก่ียวขอ้งกบัการใชค้อมพิวเตอร์ 

 2. Software หรือ Program คือ ล าดบัขั้นตอนการท างานของชุดค าส่ังใหค้อมพิวเตอร์ท างานเพ่ือผลิต
ผลลพัธ์ตามท่ีผูใ้ชต้อ้งการ ทั้งน้ีเคร่ืองคอมพิวเตอร์ทุกเคร่ืองถา้ไม่มีซอฟตแ์วร์จะไม่สามารถท างานได ้ซอฟตแ์วร์
แบ่งออกเป็น 2 ประเภท คือ ซอฟตแ์วร์ระบบ (System Software) และ ซอฟตแ์วร์ประยกุต ์(Application 

Software) 

 3. Hardware คือ ตวัเคร่ืองคอมพิวเตอร์และอุปกรณ์รอบขา้งท่ีจบัตอ้งไดป้ระกอบดว้ย อุปกรณ์รับขอ้มูล 
(Input Hardware), อุปกรณ์แสดงผล (Output Hardware), อุปกรณ์ส าหรับประมวลผลและหน่วยความจ าหลกั 
(Processing and Memory Hardware), หน่วยความจ าส ารอง (Secondary Storage Hardware) และอุปกรณ์
ในการส่ือสารขอ้มูล (Communications  Device) 

 4. Database คือ ขอ้มูลและสารสนเทศ 

 5. Procedures คือ ขั้นตอนการปฏิบติังานหรือล าดบัการท างาน 

 6. Communication and Networks คือ การติดต่อส่ือสารผา่นเครือขา่ยคมนาคม 

3. ขอ้ใดเป็นคุณสมบติัท่ีดีของสารสนเทศ 

 (1) น่าเช่ือถือได,้ ไม่สามารถปรับรูปแบบได ้ (2) เป็น Graphic, มีรูปแบบแน่นอน 

 (3) มีรูปแบบแน่นอน, ผูใ้ชเ้รียกดูได ้ (4) ถูกตอ้ง, ไดส้ารสนเทศอยา่งรวดเร็ว 

ตอบ 4. คุณสมบติัของสารสนเทศท่ีมีคุณค่า (Valuable Information) มีดงัน้ี 

  1.  ความเท่ียงตรง (Accuracy) 2. ทนัต่อความตอ้งการใช ้(Timeliness) 3.  ความสมบูรณ์ 
(Completeness) 4.  การสอดคลอ้งกบัความตอ้งการของผูใ้ช ้(Relevance)5. ตรวจสอบได ้(Verifiability) 

6. คุม้ค่าต่อการลงทุน (Cost Effective) 7. มีการจดัรูปแบบใหอ่้านง่าย (Organized) 
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4. ขอ้ใดเป็น Mobile Device 

 (1) Desktop Computer, Tablet (2) Printer, Smart Phone 

 (3) Desktop Computer, Printer (4) Smart Phone, Tablet 

ตอบ 4. อุปกรณ์ส่ือสารเคล่ือนท่ี (Mobile Device) เป็นอุปกรณ์ท่ีท างานคลา้ยคลึงกนัและเช่ือมโยงส่ือสารกนัผา่น
เครือข่ายทางโทรคมนาคมโดยอุปกรณ์ส่ือสารประเภทน้ีไดแ้ก่ Smart Phone, Tablet, Handheld Computer 

เป็นตน้ 

5. ขอ้ใดเป็นสัญญาณขอ้มลูภายในคอมพิวเตอร์ 

 (1) Analog    (2) Digital 

 (3) เลขฐานสิบ   (4) เลขฐานแปด 

ตอบ 2. ดิจิตอลคอมพิวเตอร์จะท างานโดยอาศยัสัญญาณทางไฟฟ้าหรือท่ีเรียกวา่ สัญญาณดิจิตอล ซ่ึงจะ มีการ
ท างานเพียง 2 สภาวะ คือ On และ Off หรือสามารถแทนค่าดว้ยระบบเลขฐานสอง ไดแ้ก่ เลข 0 แทนการปิด และ 
เลขท่ี1 แทนการเปิด ดงันั้นเม่ืออุปกรณ์น ารับขอ้มูลและค าส่ังเขา้สู่เคร่ืองคอมพิวเตอร์แลว้ อุปกรณ์น้ีจะเขา้รหสัเพ่ือ
แปลงขอ้มูลใหอ้ยูใ่นรูปแบบเลขฐานสอง จากนั้นคอมพิวเตอร์จะประมวลผลขอ้มูลดว้ยสัญญาณดิจิตอลจนกระทัง่
ผลลพัธ์ออกมา 
6. ขอ้ใดเป็นหนา้ท่ีส าคญัทาง Processor ใน Smart Phone 

 (1) เก็บส ารองขอ้มูลเพ่ือความปลอดภยั (2) ประมวลผลขอ้มูล 

 (3) หน่วยวงจรรับขอ้มูลเขา้ (4) หน่วยวงจรแสดงผลลพัธ์ 
ตอบ 2. ดูค  าอธิบายขอ้ 4. ประกอบ 

7. ขอ้ใดเป็นอุปกรณ์ในหน่วยประมวลผลกลางท่ีท าหนา้ท่ีค  านวณและเปรียบเทียบ 

 (1) Bus     (2) Arithmetic and Logic Unit (ALU) 

 (2) Arithmetic Memory  (4) Arithmetic and Control Unit 

ตอบ 2. CPU (Central Processing Unit)  หมายถึงตวัประมวลผล (Processor) ซ่ึงถือวา่เป็นสมองของเคร่ือง
คอมพิวเตอร์ โดยจะท าหนา้ท่ีควบคุมและจดัการขอ้มูล (Data) ท่ีป้อนเขา้มาใหเ้ป็นสารสนเทศ (Information) 

ทั้งน้ี CPU จะประกอบดว้ย 2 ส่วนส าคญัคือ  
 1. หน่วยควบคุม (Control Unit : CU) ท าหนา้ท่ีควบคุมการท างานของระบบคอมพิวเตอร์ตามค าส่ังของ
โปรแกรมท่ีป้อนใหก้บัคอมพิวเตอร์ 

 2. หน่วยค านวณทางคณิตศาสตร์และลอจิก (Arithmetic/Logic Unit : ALU) ท าหนา้ท่ีค านวณทาง
คณิตศาสตร์และเปรียบเทียบทางตรรกะ 

8. ขอ้ใดเป็นล าดบัของการท างาน 4 ขั้นตอนใน Machine Cycle 

 (1) Decode, Memory, Execute, Store (2) Fetch, Decode, Execute, Display 

 (3) Fetch, Convert, Execute, Store (4) Fetch, Decode, Execute, Store 

ตอบ 4. หน่วยประมวลผลกลาง (CPU) จะมีกระบวนการท างานเป็นขั้นตอน เรียกวา่ “Machine Cycle” ซ่ึงเป็น
การเอก็ซีคิวส์ค าส่ัง 1 ค  าส่ังของโปรแกรมจนเสร็จสมบรูณ์ ประกอบดว้ยการท างาน 2 ส่วน (4 ขั้นตอน) ดงัน้ี 

 1. Instruction Cycle (I-Cycle) เป็นการท างานของหน่วยควบคุม ไดแ้ก่ 
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 1.1 ขั้นตอนการรับเขา้ขอ้มูล (fetch) เร่ิมแรกหน่วยควบคุมรับรหสัค าส่ังและขอ้มูลท่ีจะประมวลผลจาก
หน่วยความจ า 
 1.2. ขั้นตอนการถอดรหสั (decode) เม่ือรหสัค าส่ังเขา้มาอยูใ่นซีพียแูลว้ หน่วยควบคุมจะถอดรหสัค าส่ัง 
แลว้ส่งค าส่ังและขอ้มูลไปยงัหน่วยค านวณและตรรกะ 

 2. Execution Cycle (E- Cycle) เป็นการท างานของหน่วยค านวณทางคณิตศาสตร์และลอจิก ไดแ้ก่ 

 2.1 ขั้นตอนการท างาน (execute) หน่วยค านวณและตรรกะท าการค านวณโดยใชข้อ้มูลท่ีไดรั้บมาถอดรหสั
ค าส่ัง และทราบแลว้วา่ตอ้งท าอะไร ซีพียก็ูจะท าตามค าส่ังนั้น 

 2.2 ขั้นตอนการเก็บ (store) หลงัจากท าค าส่ังก็จะเก็บผลลพัธ์ท่ีไดไ้วใ้นหน่วยความจ า 
9. ขอ้ใดเป็นหน่วยควบคุมเวลาการท างานของหน่วยประมวลผลกลางในคอมพิวเตอร์ 

 (1) Clock Speed  (2) Processor Speed 

 (3) Control Processing  (4) Control Speed 

ตอบ 2.  Processor Speed คือการควบคุมเวลาการท างานของหน่วยประมวลผลกลาง (CPU) ในวงจร
คอมพิวเตอร์ ซ่ึงสามารถท าหนา้ท่ีเปิด/ปิด สวิตชภ์ายในไดเ้ป็นลา้นคร้ังต่อวินาทีและควบคุมกระบวนการ 
Machine Cycle ท าใหเ้กิดความเร็วในการประมวลผลมากข้ึน 

10. ขอ้ใดเป็นหน่วยความจ าหลกัถาวรขอ้มูลไม่สูญหาย แมไ้ม่มีกระแสไฟฟ้าผา่น 

 (1) Read Control Access (2) Read Only Memory 

 (3) Read Access Memory (4) Read Control  Memory 

ตอบ 2. ROM (Read Only Memory) คือหน่วยความจ าท่ีเก็บขอ้มูลไดอ้ยา่งถาวร และจดัเก็บเป็นหน่วยความจ า
ชนิดไม่ลบเลือน นั้นคือ ถึงแมจ้ะงดจ่ายกระแสไฟฟ้าหรือปิดเคร่ือง ขอ้มูลใน ROM ก็จะยงัคงอยู ่ทั้งน้ีผูใ้ชจ้ะ
สามารถอ่านขอ้มูลไดอ้ยา่งเดียว แต่ไม่สามารถบนัทึก แกไ้ข หรือลบขอ้มูลได ้นอกจากน้ียงัใชเ้ก็บโปรแกรม BIOS 

ซ่ึงเป็นโปรแกรมตรวจสอบสภาพแวดลอ้มหรือฮาร์ดแวร์ของคอมพิวเตอร์เม่ือเปิดเคร่ือง และค าส่ังประเภท POST 

ซ่ึงเป็นชุดค าส่ังท่ีถูกใชเ้ม่ือคอมพิวเตอร์เร่ิมตน้ท างาน 

11. ขอ้ใดเป็นหน่วยความจ าหลกัไม่ถาวร เก็บขอ้มูล ค าส่ังระหวา่งมีการประมวลผล 

 (1) Read Control Access (2) Read Only Memory 

 (3) Read Access Memory (4) Read Control  Memory 

ตอบ 3 .หน่วยความจ าหลกั (RAM) คือวงจรอิเลก็ทรอนิกส์ท่ีท าหนา้ท่ีจดัเก็บค าส่ังและขอ้มูลก่อนและในขณะท่ี 
CPU ก าลงัประมวลผล ใชเ้ป็นกระดาษทดส าหรับการค านวณและใชเ้ก็บผลลพัธ์หลงัการประมวลผลเพ่ือส่งต่อไป
ยงัเอาตพุ์ตหรือหน่วยความจ าส ารอง ทั้งน้ี RAM สามารถจดัเก็บขอ้มูลไดช้ัว่คราวและเป็นหน่วยความจ าชนิด 
Volatile Memory นัน่คือถา้ไม่มีการจ่ายกระแสไฟฟ้าใหก้บัคอมพิวเตอร์ ขอ้มูลในRAM จะหายไปทนัที ทั้งน้ี 
RAM มีความจุตั้งแต่ Kilobyte ถึง Tarabyte 
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12. ขอ้ใดเป็นอุปกรณ์ในแผงวงจรหลกั ท าหนา้ท่ีรองรับ Adapter Card ต่างๆ 

 (1) Register              (2) Bus             

  (3) Slot                  (4) Secondary Storage Device 

ตอบ 3. Mainboard คือแผงวงจรหลกัขนาดใหญ่ในคอมพิวเตอร์ท่ีเช่ือมต่ออุปกรณ์ต่างๆ เขา้มา โดยเป็นพ้ืนท่ี
ส าหรับให ้CPU, ROM Chip, RAM Chip และอ่ืนๆ ของคอมพิวเตอร์ท างาน นอกจากน้ียงัมีช่องเสียบขยาย 
ส าหรับอุปกรณ์อิเลก็ทรอนิกส์ทั้งท่ีเป็น Input และ Output เช่น Adapter Card ต่างๆ เคร่ืองพิมพ ์โมเด็ม ฯลฯ ซ่ึง 
สามารถเพ่ิมวงจรการท างานใหก้บับอร์ดได ้

13. ขอ้ใดเป็นเส้นทางการส่ือสารขอ้มูลระหวา่งหน่วยประมวลผลกลางกบัอุปกรณ์รอบขา้งต่างๆบน
แผงวงจรหลกั 

 (1) Bus    (2) Register (3) Port  (4) Plug and Play 

ตอบ 1. Bus คือ ทางผา่นของสัญญาณดิจิตอลซ่ึงใชใ้นการส่งขอ้มูลภายใน CPU และระหวา่ง CPU กบั
หน่วยความจ าหลกั (RAM) หรือหน่วยความจ ากบัอุปกรณ์ Input/Output 

14. ขอ้ใดเป็นช่องเช่ือมต่อบนแผงวงจรหลกั เพ่ือเพ่ิมอุปกรณ์ท่ีมาต่อพ่วงกบั Computer 

 (1) Bus    (2) Register  (3) Port  (4) Plug and Play 

ตอบ 2.พอร์ต (Port) คือจุดเสียบดา้นหลงัของเคร่ืองคอมพิวเตอร์ท่ีมีไวส้ าหรับใหผู้ใ้ชเ้สียบอุปกรณ์Input/Output 

ต่างๆ เพ่ือเช่ือมต่อกบั System Unit ซ่ึงพอร์ตท่ีใชจ้ะมีปลัก๊ตามชนิดของพอร์ตท่ีก าหนดเพ่ือเช่ือมต่อกบัอุปกรณ์
รอบขา้ง เช่น Screen, Printer ฯลฯ ท่ีตอ้งการติดต่อส่ือสารกบัเคร่ืองคอมพิวเตอร์ 

15. ขอ้ใดเป็นเทคโนโลย ีเพ่ือเพ่ิมอุปกรณ์ต่างๆ ท่ีมาเช่ือมต่อหรือพ่วงต่อกบัคอมพิวเตอร์โดยไม่ตอ้งปิดเคร่ือง
คอมพิวเตอร์ 

 (1) Plug and Play  (2) Port  (3) Slot                  (4) Technology Port 

ตอบ 1.  Plug and Play เป็นความสามารถหน่ึงของระบบปฏิบติัการ เม่ือมีการเช่ือมต่ออุปกรณ์รอบขา้งหรือ
ฮาร์ดแวร์ช้ินใหม่เขา้กบัเคร่ืองคอมพิวเตอร์ โดย OS จะคน้หาและติดตั้ง Device Driver ท่ีเหมาะสมกบัอุปกรณ์
ใหม่นั้นโดยอตัโนมติั ท าใหผู้ใ้ชส้ะดวกมากข้ึน 

16. ขอ้ใดเป็นขอ้จ ากดัของการใช ้Keyboard  ในการบนัทึกขอ้มูล 

 (1) ความซบัซอ้นของการประมวลผล (2) ขอ้มูลผิดพลาดจาก Human Error 

 (3) ประมวลผลขอ้มูลผดิพลาด (4)ไม่เหมาะสมกบัการบนัทึกขอ้มูลจ านวนมาก 

ตอบ 2. คียบ์อร์ดหรือแป้นพิมพ ์เป็นอุปกรณ์รับขอ้มูล (Input Device) ประเภทหน่ึงท่ีมีลกัษณะคลา้ยเคร่ือง 
พิมพดี์ดท่ีต่อเขา้กบัคอมพิวเตอร์เม่ือผูใ้ชก้ดปุ่ มใดปุ่ มหน่ึง คียบ์อร์ดจะท าหนา้ท่ีเป็นตวัรับขอ้มูลท่ีอยูใ่นรูปของ
ขอ้ความหรือค าส่ังท่ีผูใ้ชป้้อนเขา้มาแลว้ส่งสัญญาณไปยงัเคร่ืองคอมพิวเตอร์ ซ่ึงการป้อนขอ้มูลจะชา้หรือเร็ว
ยอ่มข้ึนอยูก่บัความสามารถในการพิมพข์องผูใ้ช ้นอกจากน้ียงัมีโอกาสไดรั้บขอ้มูลท่ีผิดพลาดไดม้ากท่ีสุด หากผูใ้ช้
ป้อนขอ้มูลผิดพลาด 
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17. ขอ้ใดต่อไปน้ีไม่ใช่คุณสมบติัการท างานระดบัพ้ืนฐานของคอมพิวเตอร์ 

 (1) คุณสมบติัดา้นหน่วยความจ า (2) คุณสมบติัดา้นการเปรียบเทียบเชิงตรรกะ 

 (3) คุณสมบติัการจดัล าดบัของตวัแปร (4) คุณสมบติัดา้นการค านวณ 

ตอบ 3.  คุณสมบติัดา้นการท างานระดบัพ้ืนฐานของคอมพิวเตอร์ แบ่งออกไดเ้ป็น 3 ประเภทดงัน้ี  
 1. คุณสมบติัดา้นความจ า  2.คุณสมบติัดา้นการเปรียบเทียบเชิงตรรกะของหน่วยประมวลผลกลาง  
 3. คุณสมบติัดา้นการค านวณของหน่วยประมวลผลกลาง   
18. ขอ้ใดเป็นระบบท่ีมี Input Device อ่านขอ้มูลบน Tag หรือป้ายไดใ้นระยะไม่เกิน 10 เมตร โดยใชค้ล่ืน
ความถ่ีวิทยรุะยะส้ัน 

 (1) Radio Scanner  (2) Radio Frequency Identification 

 (3) Tag Scanner   (4) Radio Frequency Reader 

ตอบ 2. RFID (Radio Frequency Identification) reader คือ วิธีการเก็บขอ้มูลหรือระบุขอ้มูลแบบก่ึงอตัโนมติั 
โดยท างานผา่นการรับสัญญาณจากแทก็ (RFID Tag) เขา้สู่ตวัส่งสัญญาณทางคล่ืนวิทย ุโดยปกติแลว้ RFID Tag 

จะติดตั้งกบัตวัสินคา้ วสัดุต่างๆ รถยนต ์รถเขน็ในซูเปอร์มาร์เก็ต ซ่ึงเม่ือตวัส่งสัญญาณส่งคล่ืนวิทยไุปยงัแทก็น้ี 
สัญญาณจะถูกส่งกลบัมาพร้อมขอ้มูลท่ีเก็บไวใ้นแทก็ 

19. ขอ้ใดเป็น Input Device อ่านตวัเลข, ตวัอกัษร บนเช็คธนาคาร ซ่ึงขอ้มูลเหล่าน้ีถูกพิมพไ์วล่้วงหนา้โดยใช้
ผงหมึกแม่เหลก็ 

 (1) Magnetic Ink Scanner (2) Radio Frequency Identification 

 (3) Magnetic Ink Character Scanner (4) Magnetic Ink Character Reader 

ตอบ 4.  Magnetic Ink Character Reader (MICR) เป็นอุปกรณ์ท่ีใชอ่้านขอ้มูลจากหมึกแม่เหลก็ท่ีเป็นตวัเลข
และสัญลกัษณ์ซ่ึงพิมพล์งบนเช็ค ดงันั้นอุปกรณ์ชนิดน้ีจึงนิยมย  ามาใชใ้นงานธนาคารเป็นส่วนใหญ ่

20. ขอ้ใดเป็น Input Device แบบ Biometric Input อ่านม่านตาของคนไดอ้ยา่งรวดเร็ว 

 (1) Eye Scanner   (2) Iris Processing System 

 (3) Iris Scanner Identification (4) Iris Recognition System 

ตอบ 3. การใชอุ้ปกรณ์รับขอ้มูลทางกายภาพ (Biometric Input) เป็นวิธีการตรวจสอบโดยใชล้กัษณะทางกายภาพ
ซ่ึงเป็นเอกลกัษณ์เฉพาะของแต่ละคนในการระบุตวับุคคลโดยอตัโนมติัซ่ึงลกัษณะทางภายภาพท่ีใชเ้ป็นเกณฑไ์ด้
เช่น ลายน้ิวมือ, ลายฝ่ามือ, เสียงพูด, ลายมือช่ือ เป็นตน้ 
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 แนวข้อสอบการใช้งานโปรแกรม Microsoft Office 
แนวข้อสอบ Microsoft Word 

1. Microsoft Word 2010 ถา้ตอ้งการบนัทึกเอกสารเพื่อใหส้ามารถเปิดใน Word เวอร์ชนัก่อนหนา้ไดจ้ะบนัทึก
เป็นแบบใด 
  1. บนัทึกเอกสารในรูปแบบไฟล ์.docx 2. บนัทึกเอกสารในรูปแบบไฟล ์.doc 
  3. บนัทึกเอกสารในรูปแบบไฟล ์.dox 4. บนัทึกเอกสารในรูปแบบไฟล ์.dog  
2. หากตอ้งการแกค้  าผิดทุกค า ใน Microsoft Word เพียงคร้ังเดียว ตอ้งไปท่ีค าส่ังใดบา้ง 
  1. Home → Replace 2. Ctrl + H 
  3. F5→ Replace 4. ถูกทุกขอ้   
3. ถา้ตอ้งการตั้งค่าหนา้กระดาษแบบแนวนอน ไปท่ีค าส่ังในขอ้ใด 
  1. Page Layout → Orientation → Portrait 
  2. Page Layout → Orientation → Landscape 
  3. Page Layout → Margins → Portrait 
  4. Page Layout → Margins → Landscape  
4. การใชโ้ปรแกรม Microsoft Word การคลิกปุ่ ม Ctrl กบัปุ่ มลูกศรข้ึนบน ( ) มีผลท างานตรงกบัขอ้ใด 
  1. เล่ือนไปทา้ยเอกสาร 2. เล่ือนไปยอ่หนา้ถดัไป 
  3. เล่ือนไปกลางเอกสารในกลุ่มนั้น 4. เล่ือนไปท่ียอ่หนา้ก่อนหนา้นั้น 
5. การใชโ้ปรแกรม Microsoft Word ขอ้ใดคือขั้นตอนการแปลงตารางขอ้มูลใหแ้สดงผลแบบไม่มีตาราง และมี
การแบ่งระยะแทบ็ 
  1. เลือกเมนูค าส่ัง Layout → Convert To Text → Tabs 
  2. เลือกเมนูค าส่ัง Insert → Table To Text → Tabs 
  3. เลือกเมนูค าส่ัง Table → Table To Text → Tabs 
  4. เลือกเมนูค าส่ัง Table → Split Table → Table To Text → Tabs  
6. ในโปรแกรม Microsoft Word การด าเนินการ Mail Merge หมายถึงขอ้ใด 
   1. การรวบรวมค าส่ังการด าเนินงานท่ีเก่ียวกบั E-mail 
   2. การจดัส่ง E-mail ภายใตโ้ปรแกรม Microsoft Word 
   3. การจดัท าขอ้ความท่ีมีเน้ือหาเดียวกนั แตกต่างกนัเพียงบางอยา่ง 
   4. การเช่ือมโยงหรือเปิดขอ้มูลจาก File อ่ืนๆ 
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7. การปรับปรุงแบบงานขอ้มูลประเภทตารางใหเ้ป็นอกัษรชนิด  Cordia New  ตอ้งใชข้ั้นตอนในขอ้ใด 
  1. คลิกท่ีก่ึงกลางคอลมัน์ของตาราง → เลือกค าส่ังเปล่ียนรูปแบบอกัษร 
  2. คลิกท่ีมุมขวาล่างของตาราง → เลือกค าส่ังเปล่ียนรูปแบบอกัษร 
  3. คลิกท่ีก่ึงกลางแถวของตาราง → เลือกค าส่ังเปล่ียนรูปแบบอกัษร  
  4. คลิกท่ีมุมซา้ยบนของตาราง → เลือกค าส่ังเปล่ียนรูปแบบอกัษร  
8. Bring to Front มีความหมายในลกัษณะใด 
  1. น าภาพท่ีเลือกไปวางไวห้นา้สุด 2. น าภาพแทรกอยูใ่นบรรทดัของขอ้ความ 
  3. น าภาพท่ีเลือกไวห้ลงัขอ้ความ 4. น าภาพท่ีเลือกไปไวห้ลงัสุด 
9. การผสานเซลล ์(Merge Cells) นั้นตอ้งใชข้ั้นตอนการท างานในขอ้เลือกใด 
  1. คลิกคอลมัน์ท่ีตอ้งการ → คลิกเมาส์ขวา → เลือกค าส่ังผสานเซลล ์
  2. ดบัเบิ้ลคลิกคอลมัน์ท่ีตอ้งการ → คลิกเมาส์ขวา → เลือกค าส่ังผสานเซลล ์
  3. คลิกลากคลุมกลุ่มคอลมัน์ท่ีตอ้งการ → คลิกเมาส์ขวา → เลือกค าส่ังผสานเซลล ์
  4. กรอกจ านวนคอลมัน์ท่ีตอ้งการ → คลิกเมาส์ขวา → เลือกค าส่ังผสานเซลล ์  
10. งานในขอ้ใดท่ีไม่เป็นตวัเลือกใหใ้ชง้านในส่วนค าส่ัง Margins 
  1. ก าหนดแหล่งกระดาษ 2. ก าหนดระยะขอบกระดาษ 
  3. ก าหนดระยะเยบ็กระดาษ 4. ก าหนดการวางแนวกระดาษ  
11. หากน าเอกสารเก่ามาปรับแกไ้ขเป็นเอกสารใหม่และตอ้งการบนัทึกเป็นเอกสารช่ือใหม่ ตอ้งใช ้
ขั้นตอนขอ้ใด 
   1. ค าส่ัง File → Save → ช่ืองานใหม่ 
   2. ค าส่ัง File → Save as → ช่ืองานใหม่ 
   3. ค าส่ัง File → Save all → ช่ืองานใหม่ 
   4. ค าส่ัง File → Save document    → ช่ืองานใหม่ 
12. กรณีท่ีเอกสารมีเลขล าดบัอตัโนมติั  (เช่น 1, 2, 3 ....)   หากตอ้งการเปล่ียนล าดบัเป็นรูปแบบอ่ืนตอ้งใชค้  าส่ัง
ใด 
  1. ค าส่ัง Bullets 2. ค าส่ัง Symbols 
  3. ค าส่ัง Style 4. ค าส่ัง Paragraph 
13. Microsoft word มุมมองขอ้ใดท่ีแสดงหวัขอ้ 
  1. Outline View 2. Draft View 
  3. Web Layout 4. Full Screen Reading 
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14. ขอ้ใด คือ ความสามารถของโปรแกรม Microsoft Word 
  1. สามารถแทรกรูปภาพ กราฟ หรือผงัองคก์รลงในกระดาษได ้
  2. สามารถสร้างตารางลงในเอกสารได ้
  3. มีตวัช่วยในการสร้างฟอร์มของจดหมายไดห้ลายรูปแบบ 
  4. ถูกทุกขอ้ 
15. ถา้ตอ้งการลบตวัอกัษรท่ีอยูห่ลงั  Cursor  ตอ้งใชปุ้่ มใด 
  1. Space Bar  
  2. Delete 
  3. Backspace  
  4. Caps Lock 
16. เม่ือท่านตอ้งการแทรกรูปภาพตอ้งใชค้  าส่ังใด 
  1. Insert  Picture 2. References  Picture 
  3. Insert  Symbol 3. References  Symbol 
17. เม่ือพบวา่ในจดหมายเวยีน มีการกรอกขอ้มูลผิด เช่น สะกดช่ือผูรั้บผิดตอ้งท าอยา่งไร 
  1. คลิกท่ี ไม่รวมผูรั้บรายช่ือน้ี 2. คลิกท่ี แกไ้ขรายช่ือผูรั้บ 
  3. คลิกท่ี ถดัไป 4. คลิกท่ี ก่อนหนา้ 
18. ขอ้ใดกล่าวไดถู้กตอ้ง 
  1. เม่ือตอ้งการตั้งค่าการพิมพเ์อกสารใหก้ด Ctrl+ P 
  2. เม่ือตอ้งการพิมพเ์อกสารในหนา้ 11-17 และ 20 ตอ้งป้อนตวัเลข 11-17+20 
  3. การกั้นหนา้กั้นหลงั หมายถึง การก าหนดรูปแบบการพิมพ ์
  4. เม่ือกดเรียกดูเอกสารก่อนพิมพ ์ไม่สามารถแสดงรูปภาพในเอกสารได ้
19. ขอ้ใดกล่าวถูก 
  1. ระยะ Margins คือ ระยะระหวา่งขอบกระดาษกบัขอ้ความในเอกสาร 
  2. เม่ือเปล่ียนขนาดกระดาษจาก A4 เป็น B5 จ านวนหนา้ในเอกสารจะเพ่ิมมากข้ึน 
  3. การสร้างส าเนาเอกสารอตัโนมติั ใช ้คลิกเมนู File  Option แลว้ คลิกแถบ Save  
และเลือกเคร่ืองหมายถูกท่ี Save Auto Recover information 
  4. ถูกทุกขอ้ 
20. ถา้ตอ้งการข้ึนหนา้ใหม่ เพราะตอ้งการข้ึนเร่ืองใหม่หรือบทใหม่ตอ้งท าอยา่งไร 
  1. กดคีย ์Enter 2. Insert  Page Break 
  3. Insert  Next Page 4. F11 
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เฉลย MS – Word 
ขอ้ 1. 2 ขอ้ 6. 3 ขอ้ 11. 2 ขอ้ 16. 1 
ขอ้ 2. 4 ขอ้ 7. 4 ขอ้ 12. 4 ขอ้ 17. 2 
ขอ้ 3. 2 ขอ้ 8. 1 ขอ้ 13. 1 ขอ้ 18. 1 
ขอ้ 4. 4 ขอ้ 9. 3 ขอ้ 14. 4 ขอ้ 19. 4 
ขอ้ 5. 1 ขอ้ 10. 1 ขอ้ 15. 2 ขอ้ 20. 2 

………………………. 

แนวข้อสอบ Microsoft Excel 
1. ในโปรแกรม Excel การพิมพว์นัจนัทร์ถึงวนัอาทิตยโ์ดยอตัโนมติั สามารถท าไดโ้ดยวิธีใด 
  1. พิมพว์นัจนัทร์แลว้ช้ีเมาส์ท่ีมุมล่างขวาของเซลลน์ั้นแลว้ลากลงไปอีก 6 ช่อง 
  2. พิมพว์นัจนัทร์แลว้ช้ีเมาส์ท่ีเซลลน์ั้นแลว้ลากลงไปอีก 6 ช่อง 
  3. พิมพว์นัจนัทร์แลว้ช้ีเมาส์ท่ีมุมล่างขวาของเซลลน์ั้นแลว้ลากลงไปอีก 5 ช่อง 
  4. พิมพว์นัจนัทร์แลว้ช้ีเมาส์ท่ีกลางเซลลน์ั้นแลว้ลากลงไปอีก 5 ช่อง  
2. สัญลกัษณ์ #REF! ท่ีปรากฏบนเซลลเ์กิดข้ึนเพราะสาเหตุใด 
  1. มีการก าหนดชนิดขอ้มูลท่ีใชใ้นสูตรค านวณผิด 
  2. มีการอา้งอิงกลุ่มเซลลท่ี์ไม่ถูกตอ้ง 
  3. เซลลท่ี์สูตรค านวณอา้งอิงถูกลบท าให ้Excel หาผลลพัธ์ไม่ได ้
  4. มีการอา้งอิงเซลลไ์ม่มี 
3. การใชโ้ปรแกรม Microsoft Excel เม่ือพบความผิดพลาด ##### บน Cell ใน Work Sheet ซ่ึงภายในเซลลมี์
ฟังกช์นัค านวณขอ้มูล หากตอ้งการแกไ้ขใหแ้สดงตวัเลขได ้ตอ้งใชว้ิธีการขอ้ใด 
  1. แกไ้ขสูตรท่ีอยูใ่น cell  
 2. ปรับเพ่ิมความกวา้งของสดมภ ์(Column) 
  3. แกไ้ขรูปแบบ Font  
 4. ปรับเพ่ิมความกวา้งของแถว (Row) 
4. การเลือกใชฟั้งกช์นั IF ในโปรแกรม Microsoft Excel ท าเพื่ออะไร 
  1. ค านวณผลรวมขอ้มูล 2. คน้หาขอ้มูลท่ีก าหนด 
  3. ตรวจสอบเง่ือนไขขอ้มลู 4. ค านวณค่าเฉล่ียขอ้มูล  
5. ขอ้ใดเป็นการบวกใน excel 
  1. =SUM(A1:A5)  2. =D3 * E2 
  3. A1 + A3 * A3  4. =SUM(A1A5) 
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6. ถา้ตอ้งการตรึงแถวขอ้มูลจะใชว้ิธีการใด 
  1. คลิกเมาส์เลือกแถวขา้งบนแถวท่ีตอ้งการตรึง แลว้เลือกค าส่ัง Window  Freeze Panes 
  2. คลิกเมาส์เลือกแถวขา้งใตแ้ถวท่ีตอ้งการตรึง แลว้เลือกค าส่ัง Window  Freeze Panes 
  3. คลิกเมาส์เลือกแถวขา้งบนแถวท่ีตอ้งการตรึง แลว้เลือกค าส่ัง Freeze Panes 
  4. คลิกเมาส์เลือกแถวขา้งใตแ้ถวท่ีตอ้งการตรึง แลว้เลือกค าส่ัง Freeze Panes 
7. ในการใชโ้ปรแกรม Microsoft Excel หากตอ้งการก าหนดขอบเขตกลุ่มเซลลท์ างานแบบไม่ต่อเน่ืองจะตอ้ง
กดปุ่ มใดท่ีแป้นพิมพค์า้งไวก่้อนเลือกกลุ่มเซลลถ์ดัไป 
  1. ปุ่ ม < Page Up > 2. ปุ่ ม < Ctrl > 
  3. ปุ่ ม < Del > 4. ปุ่ ม < Esc > 
8. การเลือกช่วงเซลลใ์หเ้ป็นเซลลท์ างานในโปรแกรม Microsoft Excel อาจเลือกพร้อมกนัไดห้ลายเซลลโ์ดยไม่
ติดกนั ท าไดใ้นขอ้ใด 
  1. คลิกท่ีเซลลแ์รก ใชปุ้่ มลูกศรไปยงัเซลลต่์อไป 
  2. คลิกท่ีเซลลแ์รกกดปุ่ ม Ctrl คา้งไว ้แลว้คลิกท่ีเซลลต่์อไป 
  3. คลิกท่ีเซลลแ์รก กดปุ่ ม Shift คา้งไว ้แลว้คลิกท่ีเซลลต่์อไป 
  4. คลิกเมาส์ท่ีช่องวา่งดา้นบนแถวท่ี 1 กบัดา้นซา้ยของคอลมัน์ A  
9. เม่ือเรากรอกขอ้ความแลว้ หากตอ้งการจะข้ึนบรรทดัใหม่ในเซลลเ์ดิมตอ้งท าอยา่งไร 
  1. กด Ctrl + Enter 2. กด Alt + Enter 
  3. กด Shift + Enter  4. กด Enter 
10. การกรอกวนัท่ีตอ้งใชเ้คร่ืองหมายใด คัน่กลางระหวา่งวนั เดือน ปี 
  1.   /   2.   : 
  3.   ,   4.   . 
11. การจดัรูปแบบถา้ตอ้งการใส่พ้ืนหลงั Work Sheet ท าไดต้ามขอ้ใด 
  1. View  Page Setup  Background 
  2. Insert  Page Setup  Background 
  3. Review  Page Setup  Background 
  4. Pave Layout  Page Setup  Background 
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12. ขอ้ใดคือการเลือกเซลลท์ั้งหมดในเวิร์กชีท 
  1. เลือกเมาส์พอยเตอร์ไปยงัส่วนท่ีหมายเลขแถวและช่ือคอลมัน์มาบรรจบกนั ตรงมุมบนซา้ย แลว้คลิกเมาส์ 
1 คร้ัง 
  2. เล่ือนเมาส์พอยเตอร์ไปยงัต าแหน่งของเซลลแ์รก แลว้กดปุ่ ม คา้งไว ้แลว้เล่ือนเมาส์พอยเตอร์ไปคลิกยงั
ต าแหน่งสุดทา้ย แลว้จึงกดปุ่ ม 
  3. Ctrl + Z 
  4. Ctrl + F  
13. การพิมพสู์ตรค านวณสามารถพิมพล์งในช่องใดบา้ง 
  1. 1 ช่อง คือ ช่องเซลล ์(cells) 
  2. 2 ช่อง คือ ช่องแถบสูตร (Formula bar) และกล่องช่ือ (Name Box) 
  3. 2 ช่อง คือ ช่องเซลล ์(cells) กบัช่องแถบสูตร Formula bar 
  4. 3 ช่อง คือ ช่องเซลล ์(cells) ช่องแถบสูตร (Formula bar) และกล่องช่ือ (Name Box)  
14. เม่ือเปิดโปรแกรมข้ึนมา Excel จะมีแผน่งานเร่ิมตน้ใหเ้ท่าไร 
  1. 3 แผน่งาน 2.4 แผน่งาน 
  3. 5 แผน่งาน 4.6 แผน่งาน 
15. ขอ้ใดกล่าวถึงการลบเวิร์กชีทออกจากเวิร์กบุ๊กไม่ถูกตอ้ง 
  1. ลบหลายเวิร์กชีทติดกนั ใหก้ดคีย ์ Alt  คา้งไวแ้ลว้คลิกเลือกทีละเวิร์กชีท 
  2. ลบหลายเวิร์กชีทท่ีไม่ติดกนั ใหก้ดคีย ์ Ctrl  คา้งไวแ้ลว้คลิกเลือกเวิร์กชีทท่ีตอ้งการ 
  3. ถา้จะลบทุกเวิร์กชีทใหค้ลิกขวาท่ีเวิร์กชีทใดก็ได ้แลว้เลือก  Select All Sheets 
  4. ถูกทุกขอ้ 

16.   จากรูป พ้ืนท่ีท่ีถูกเลือกคือขอ้ใดต่อไปน้ี 
  1. E11 : D14 2. E14 : D11 
  3. 11D : 14E 4. D11 : E14 

17.   เทคนิคการก็อปป้ีวนัท่ีใหมี้การกรอกขอ้มูลวนัท่ีใหม่อตัโนมติัดงัรูป เซลล ์ A3  จะมีขอ้มูลดงั
ขอ้ใด 
  1. 3/10/200 2. 3/09/2008 
  3. 2/09/2549 4. 2/10/2008 
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18. การก าหนดรูปแบบขอ้มูลเลขบตัรประชาชน 13 หลกั ใหเ้ป็นเลขอารบิก ตอ้งก าหนดท่ีใด อยา่งไร 
  1. Home  Cell  Tab Number  Special  Identification Number 
  2. Home  Cell  Tab Number  Custom  Identification Number 
  3. Home  Cell  Tab Number  Number  Identification Number 
  4. Home  Cell  Tab Number  Scientific  Identification Number 
19. การก าหนดพ้ืนท่ีการพิมพเ์อกสาร ตอ้งใชเ้มนูใด 
   1. Page Layout  Print Preview  2.Page Layout  Page Setup 
   3. Page Layout  Print Area  4.Page Layout  Print 
20. ขอ้ใดไม่ใช่วิธีการแกไ้ขขอ้ความในโปรแกรม Excel 
   1. คลิกท่ีเซลลท่ี์จะแกไ้ข แลว้กดปุ่ ม F2 ท่ีคีบอร์ดจะเป็นการแกไ้ขในโหมด Edit 
   2. ดบัเบิ้ลคลิกตรงท่ีเซลลท่ี์จะแกไ้ขแลว้เล่ือนเคอร์เซอร์ไปแกไ้ขขอ้มูลภายในเซลลไ์ด ้
   3. คลิกตรงท่ีเซลลท่ี์จะแกไ้ขแลว้ดูท่ีแถบสูตร แลว้คลิกเมาส์ท่ีแถบสูตรเลยเพ่ือแกไ้ขขอ้มูล 
   4. คลิกท่ีแถบรูปแบบตวัอกัษรแลว้แกข้อ้ความท่ีพิมพผ์ิด 
21. การพิมพซ์ ้ าแถวบนเพ่ือเป็นหวัตาราง ตอ้งใชเ้มนูใด 
   1. Page Layout  Page Setup  Page 
   2. Page Layout  Page Setup  Margin  Header 
   3. Page Layout  Page Setup  Header/Footer  Custom Header 
   4. Page Layout  Page Setup  Sheet  Row to repeat at top 
22. เม่ือตอ้งการแสดงคอลมัน์ท่ีซ่อนไว ้เช่น ซ่อนคอลมัน์ D มีวิธีการตามขอ้ใด 
  1. คลิกขวาท่ีแถบช่ือคอลมัน์ C  เลือกยกเลิกการซ่อน 
  2. ลากทึบท่ีคอลมัน์ C  คลิกขวา  คลิกยกเลิกการซ่อน 
  3. ลากทึบท่ีคอลมัน์ E  คลิกขวา  คลิกยกเลิกการซ่อน 
  4. ลากทึบท่ีคอลมัน์ C และ E  คลิกขวา  คลิกยกเลิกการซ่อน   
23. ถา้ส่ังใหโ้ปรแกรม Excel ค านวณเลขตามสูตร = 3 + 4 * 5  จะไดผ้ลลพัธ์ตามขอ้ใด 
  1. 60  2. 23 
  3. 27  4. 35 
24. IF, FALSE, AND, NOT, OR, TRUE เป็นฟังกช์นัประเภทใด 
  1. ฟังกช์นัเก่ียวกบัการเงิน 2. ฟังกช์นัแบบตรรกะ 
  3. ฟังกช์นัวนัท่ีและเวลา 4. ฟังกช์นัขอ้ความ  
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25. ฟังกช์นัใดท่ีใชใ้นการค านวณเกรด 
  1. Lookup 2. COUNT 
  3. IF  4. COUNTIF 

เฉลย MS – Excel 
ขอ้ 1. 1 ขอ้ 6. 2 ขอ้ 11. 4 ขอ้ 16. 4 ขอ้ 21. 4 
ขอ้ 2. 3 ขอ้ 7. 2 ขอ้ 12. 1 ขอ้ 17. 4 ขอ้ 22. 4 
ขอ้ 3. 2 ขอ้ 8. 2 ขอ้ 13. 3 ขอ้ 18. 1 ขอ้ 23. 2 
ขอ้ 4. 3 ขอ้ 9. 2 ขอ้ 14. 1 ขอ้ 19. 3 ขอ้ 24. 2 
ขอ้ 5. 1 ขอ้ 10. 1 ขอ้ 15. 1 ขอ้ 20. 4 ขอ้ 25. 3 

…………………………. 
 

แนวข้อสอบ Microsoft PowerPoint 
1. ในโปรแกรม Microsoft PowerPoint หากเลือกค าส่ัง Slide Show →  Custom Slide Show  
หมายถึงการด าเนินการใด 
  1. การน าเสนอภาพน่ิงแบบก าหนดเอง 
  2. การใชเ้สียงบรรยายประกอบงานท่ีน าเสนอ  
  3. การน าเสนองานผา่นเวบ็ไซด ์ 4. การสร้างภาพเคล่ือนไหว  
2. ขอ้ใดไม่ใช่ค าส่ังส าหรับจดัล าดบัของช้ินงาน (Object) ในการใชโ้ปรแกรม Microsoft PowerPoint 
   1. Send to Front 2.Send to Back 
   3. Bring to Front 4.Bring Forward  
3. วิธีการเปล่ียนหนา้สไลดร์ะหวา่งการน าเสนอให ้Slide Show ขอ้ใดไม่ถูกตอ้งในการใชโ้ปรแกรม  
Microsoft PowerPoint 
  1. คลิกท่ีค าส่ัง Insert 
  2. กดปุ่ ม Page up หรือ Page Down บนคียบ์อร์ด 
  3. เล่ือนท่ีลอ้ของเมาส์ 4. คลิกเมาส์ซา้ยท่ีหนา้สไลด ์
4. ขอ้ใดคือขั้นตอนการคดัเลือก (Copy) สไลดท่ี์ไม่ถูกต้อง ในการใชโ้ปรแกรม Microsoft  
PowerPoint 
  1. ท่ีแทบ็ Slide →  คลิกเมาส์ขวาสไลดท่ี์ตอ้งการ →  เลือกค าส่ัง  Copy 
  2. ท่ีแทบ็ Outline →  คลิกเมาส์ขวาสไลดท่ี์ตอ้งการ →  เลือกค าส่ัง  Copy 
  3. ท่ีแทบ็ Slide Sorter →  คลิกเมาส์ขวาสไลดท่ี์ตอ้งการ →  เลือกค าส่ัง  Copy 
  4. คลิกเมาส์ซา้ยท่ีค าส่ัง Insert →  คลิกเมาส์ซา้ยท่ีค าส่ัง  Copy 
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5. Normal View (มุมมองปกติ) แบ่งพ้ืนท่ีท างานออกเป็นก่ีส่วน 
  1. 1 ส่วน  2. 2 ส่วน 
  3. 3 ส่วน  4. 4 ส่วน 
6. ขอ้ใดกล่าวถูกตอ้งเก่ียวกบัมุมมอง Slide Sorter View 
  1. จะแสดงภาพตวัอยา่งขนาดเลก็ของสไลด ์
  2. จะแสดงภาพตวัอยา่งของสไลดก่์อนท่ีจะท าการพิมพ ์
  3. จะแสดงภาพตวัอยา่งขนาดใหญข่องสไลด ์  
 4. ไม่มีขอ้ใดถูก 
7. ขณะท่ีมีการแสดงสไลดเ์ตม็หนา้จออยู ่หากตอ้งการเปล่ียนฉายสไลดแ์ผน่ถดัไปตอ้งท าอยา่งไร 
  1. คลิกเมาส์ 2.กดคีย ์Enter 
  3. คลิกบนพ้ืนท่ีวา่ง 4.ขอ้ 1. และ 2. ถูก 
8. การลบแผน่สไลดส์ามารถท าไดโ้ดยวิธีใด 
  1. คลิกขวาบนแผน่สไลด ์แลว้เลือกค าส่ัง Delete Slide 
  2. กดคีย ์Delete 
  3. ใชปุ้่ ม Cut  4.ถูกทุกขอ้  
9. Slide Master คืออะไร 
  1. ตน้แบบท่ีใชใ้นการสร้างพ้ืนหลงั   
  2.    ตน้แบบท่ีใชใ้นการออกแบบงานน าเสนอ 
  3. ตน้แบบท่ีใชใ้นการสร้างสไลด์ 4. ตน้แบบท่ีใชใ้นการแทรกรูปภาพ 
10. หากตอ้งการเปล่ียนขนาดสไลดจ์ะตอ้งด าเนินการตามขอ้ใดเป็นขั้นตอนแรก 
  1. เลือกขนาดของพ้ืนท่ีพิมพ ์ 2. Design  Page Setup 
  3. ใชปุ้่ ม Minimize 4. View  Slide Show 
11. ขอ้ใดเป็นวิธีการคดัลอกสไลด ์ในโปรแกรม Microsoft PowerPoint 
  1. คลิกแทบ็ Slide  Ctrl + C  Ctrl + V 
  2. คลิกแทบ็ Slide  คลิกเมาส์ขวาท่ีสไลดท่ี์ตอ้งการคดัลอก  Duplicate Slide 
  3. คลิกแทบ็ Design  Page Setup  New Slide 
  4. ขอ้ 1. และ 2. ถูก  
12. การส่ังฉายสไลดส์ามารถท าไดโ้ดยวิธีใด 
  1. ใชค้  าส่ัง Slice Show  Start Slide Show 2. คลิกปุ่ ม Slide Show 
  3. กด F5  4. ถูกทุกขอ้  
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13. ขอ้ใดเป็นวิธีเพ่ิมสไลด ์(Slide) หนา้ใหม่ในโปรแกรม Microsoft PowerPoint 
  1. คลิกแทบ็ Home  New Slide 2. กดปุ่ ม Ctrl + M 
  3. คลิกแทบ็ Design  New Slide 4. ขอ้ 1. และ 2. ถูก  
14. ขอ้ใดเป็นการเปล่ียนพ้ืนหลงัสไลด ์ในโปรแกรม Microsoft PowerPoint 
  1. คลิกขวาบนพ้ืนสไลดแ์ลว้เลือก Format Background  เลือก Fill  
  2. คลิกแทบ็ Design  เลือก ลกัษณะพ้ืนหลงั (Background Styles)  แลว้เลือกสีท่ี 
ตอ้งการ 
  3. คลิกแทบ็ Design  เลือก ลกัษณะพ้ืนหลงั (Background Styles)  แลว้เลือก  
จดัรูปแบบพ้ืนหลงั (Format Background) 
  4. ถูกทุกขอ้ 
15. ขอ้ใดกล่าวผิด เก่ียวกบัการพิมพเ์อกสารเป็น PowerPoint 
  1. สามารถส่ังพิมพเ์อกสารโดยไม่ตอ้งพิมพพ้ื์นหลงั 
  2. สามารถส่ังพิมพโ์ดยเลือกพิมพ ์ได ้2 แบบ คือ แบบสี และแบบขาวด า 
  3. สามารถจดัพิมพเ์คา้ร่างลงบนกระดาษได ้
  4. สามารถก าหนดไดว้า่ในกระดาษหน่ึงแผน่จะประกอบไปดว้ยสไลดก่ี์แผ่น  
16. ขอ้ไม่ใช่ขั้นตอนของการใส่ลูกเล่นใหก้บัขอ้ความหรือออบเจค็  
  1. คลิกบนออบเจค็ แลว้เลือก Add Animation 2. คลิกบนออบเจค็ แลว้เลือก More Effect 
  3. คลิกบนออบเจค็ แลว้เลือก Animation 4. คลิกบนออบเจค็ แลว้เลือก Background 
17. ถา้ตอ้งการลบเอฟเฟคตใ์ดออกตอ้งท าอยา่งไร 
  1. คลิกเลือกเลขล าดบัของเอฟเฟคตท่ี์จะยกเลิก แลว้กดปุ่ ม Delete 
  2. คลิกบนออบเจค็ท่ีจะยกเลิก แลว้กดปุ่ ม Delete 
  3. คลิกเอฟเฟคต ์แลว้กดปุ่ ม End 
  4. ถูกทุกขอ้  
18. การใส่ลูกเล่นขณะเปล่ียนแผน่สไลด ์สามารถท าโดยขั้นตอนใด 
  1. คลิก View  Slide Sorter View  Transitions  เลือก Slide ท่ีตอ้งการ  เลือก  Effect 
  2. คลิก Transition  เลือก Slide ท่ีตอ้งการ  เลือก Effect 
  3. คลิก Animation  เลือก Slide ท่ีตอ้งการ  เลือก Effect 
  4. ขอ้ 1. และ 2. ถูก 
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19. ขอ้ใดกล่าวถูกตอ้ง เก่ียวกบัการเล่ือนสไลดข์ณะท าการน าเสนอ
1. เม่ือคลิกเมาส์ดา้นซา้ย หรือ ดา้นขวา 1 คร้ัง สไลดจ์ะเปล่ียนไป  1  ล าดบั
2. กด  <N>  และ  <P>  ในการเล่ือนสไลดไ์ปขา้งหนา้และยอ้นกลบั
3. การยกเลิกการน าเสนอใหก้ดปุ่ ม Shift  +  < - >
4. การกระโดดไปยงัแผน่สไลดท่ี์ตอ้งการใหก้ดตวัเลขของหนา้สไลดท่ี์ตอ้งการ แลว้กด <Space bar>

20. ขอ้ใดกล่าวผิดเก่ียวกบัการใส่ไฟลเ์สียงในสไลด์
1. เร่ิมตน้คลิกเมนู Insert  Audio
2. ไฟลเ์สียงท่ีใส่นิยม คือ ไฟล ์MP3 และ WMA เน่ืองจากเป็นไฟลข์นาดเลก็แต่ใหคุ้ณภาพ

เสียงใกลเ้คียงกบัตน้ฉบบั 
3. ในโปรแกรมน าเสนอสามารถใส่ไฟลเ์สียงท่ีเป็นเพลง, ภาพยนตร์และเสียง แต่ไม่สามารถ

ใชเ้สียงท่ีอดัประกอบสไลดไ์ด ้
4. สามารถปรับระดบัเสียงและซ่อนไอคอนล าโพงได ้ 

เฉลย MS – PowerPoint 
ขอ้ 1. 1 ขอ้ 6. 1 ขอ้ 11. 4 ขอ้ 16. 4 
ขอ้ 2. 1 ขอ้ 7. 4 ขอ้ 12. 4 ขอ้ 17. 1 
ขอ้ 3. 1 ขอ้ 8. 1 ขอ้ 13. 4 ขอ้ 18. 4 
ขอ้ 4. 4 ขอ้ 9. 3 ขอ้ 14. 4 ขอ้ 19. 2 
ขอ้ 5. 3 ขอ้ 10. 2 ขอ้ 15. 2 ขอ้ 20. 3 
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